uControl
Mayo 30, 2017, 04:25:03 *
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?

Ingresar con nombre de usuario, contraseña y duración de la sesión
 
   Inicio   Ayuda Buscar Ingresar Registrarse  
Páginas: [1]   Ir Abajo
  Imprimir  
Autor Tema: Apache Centos.  (Leído 8507 veces)
0 Usuarios y 1 Visitante están viendo este tema.
Noname
PIC10F
*
Desconectado Desconectado

Mensajes: 2


« : Marzo 28, 2015, 11:56:48 »

Buenas tardes...

Escribo por mi problema con apache + php y mysql (¿mariadb?) en centos 7.

Estoy creando un sitio web y quiero ver como va desde mi otro equipo... pero al conectar mediante la IP interna en mi navegador no logro llegar a la pagina.

por ejemplo, en el navegador pongo "192.168.1.37/index.php" y me dice que la pagina no se puede cargar... si pongo "192.168.1.37" no sale nisiquiera el logo de apache...

He instalado el servicio httpd y mariadb .. los dos se han configurado con chkconfig xxxx on para que levanten de manera automatica pero no logro ver la pagina..

ALguna sugerencia de que podria ser?

Gracias.  me voy a pique
En línea
Noname
PIC10F
*
Desconectado Desconectado

Mensajes: 2


« Respuesta #1 : Marzo 28, 2015, 04:31:07 »

lo solucione agregando las siguientes lineas como root

firewall-cmd --permanent --zone=public --add-service=http
firewall-cmd --permanent --zone=public --add-service=https
firewall-cmd --reload
En línea
Páginas: [1]   Ir Arriba
  Imprimir  
 
Ir a:  

Impulsado por MySQL Impulsado por PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines
SMFAds for Free Forums
XHTML 1.0 válido! CSS válido!
Página creada en 0.073 segundos con 25 consultas. (Pretty URLs adds 0.005s, 2q)
loggkey