uControl
Abril 29, 2017, 12:28:04 *
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?

Ingresar con nombre de usuario, contraseña y duración de la sesión
 
   Inicio   Ayuda Buscar Ingresar Registrarse  
Páginas: [1]   Ir Abajo
  Imprimir  
Autor Tema: MPLAB XIDE V3.45 No me arma proyecto  (Leído 390 veces)
0 Usuarios y 1 Visitante están viendo este tema.
GONZALO ALBARRACIN
PIC10F
*
Desconectado Desconectado

Mensajes: 85



« : Diciembre 21, 2016, 04:52:09 »

Cordial Saludo
Estoy migrando a MPLAB X  en W 7, y cuando trato de armar un proyecto me da el siguiente mensaje
"make -f nbproject/Makefile-default.mk SUBPROJECTS= .build-conf
make[1]: *** No rule to make target '.build-conf'.  Stop.
make: *** [.build-impl] Error 2
make[1]: Entering directory 'C:/MONITORES/MONI3.X'
make[1]: Leaving directory 'C:/MONITORES/MONI3.X'
nbproject/Makefile-impl.mk:39: recipe for target '.build-impl' failed

BUILD FAILED (exit value 2, total time: 115ms)"
Alguien tiene idea de que se trata?
Agradeceré su ayuda.
En línea
lmtreser
Moderador
PIC18F
******
Desconectado Desconectado

Sexo: Masculino
Mensajes: 1476



WWW
« Respuesta #1 : Diciembre 21, 2016, 09:16:48 »

Instalaste el compilador y lo configuraste en el proyecto?
En línea

Páginas: [1]   Ir Arriba
  Imprimir  
 
Ir a:  

Impulsado por MySQL Impulsado por PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines
SMFAds for Free Forums
XHTML 1.0 válido! CSS válido!
Página creada en 0.142 segundos con 25 consultas. (Pretty URLs adds 0.005s, 2q)
loggkey